360等浏览器预览Axure9.0原型时,提示版本过时的解决方案

axure商城

Axure9.0原型预览时,对浏览器版本有一定要求,当浏览器(或浏览器内核)版本低于要求时,会在顶部出现版本过时的提示。如下图:

目前已知360浏览器最新版本内核为Chromium V63,低于官方要求的V64。因此,即便将升级到最新版本,也无法去除该提示。

手动去除方法如下:

打开原型图生成目录resourcesscriptsplayer下的axplayer.js文件,找到

if ((CHROME && BROWSER_VERSION < 64) || // First 2018 release

将代码中的64数值改小(若是最新版本的360浏览器,建议改为63),即可去除该提示。

axure商城

相关推荐

微信扫一扫

微信扫一扫

微信扫一扫,分享到朋友圈

360等浏览器预览Axure9.0原型时,提示版本过时的解决方案