axure商城

360等浏览器预览Axure9.0原型时,提示版本过时的解决方案

Axure9.0原型预览时,对浏览器版本有一定要求,当浏览器(或浏览器内核)版本低于要求时,会在顶部出现版本过时的提示。如下图:

目前已知360浏览器最新版本内核为Chromium V63,低于官方要求的V64。因此,即便将升级到最新版本,也无法去除该提示。

手动去除方法如下:

打开原型图生成目录resourcesscriptsplayer下的axplayer.js文件,找到

if ((CHROME && BROWSER_VERSION < 64) || // First 2018 release

将代码中的64数值改小(若是最新版本的360浏览器,建议改为63),即可去除该提示。

给TA买糖
共{{data.count}}人
人已赞赏
Axure教程

左右设限滑块页眉菜单栏(仿今日头条APP)

2019-4-23 20:34:46

Axure教程

打造高品质Axure组件库就是这么简单

2019-5-10 11:43:38

axure商城
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索